Jump to content

Max inciting me to murder. Viewport problems *Fixed*


Defrag

Recommended Posts

Yay it's time for another "max decided I hit a random hotkey and fucked something up" post. All of my viewports are rendering the current scene as bounding boxes when I move the camera. I've looked in all of the viewport configuration screens and I can't find a single checkbox that has "bounding box" checked, including rendering methods and general/active degradation.

Help please. I don't want no stinkin' bounding boxes to be rendered when I move the camera -- I want to see what i'm doing!

Link to comment
Share on other sites

I learn to murder. Twenty seven people have died so far. The bodycount will rise still further. One kill per hotkey-that-enables-fucking-stupid-functionality-hidden-in-some-submenu-in-random-menu-screen-that-i-can't-find incident. Max is easily the worst program I've ever seen for this shit. By far.

Will you be my next victim? Find out.. tomorrow.

Link to comment
Share on other sites

I can only agree with you! It might be the same action we are talking about, but I have found that just pressing "z" resets your viewports and fixes all problems.

pressing z focusses the camera on the object you have selected ;). a very useful button!. I probably press it several times per minute when working in max

Link to comment
Share on other sites

the same thing happened to me in photoshop when I hit capslock and almost re-installed the damn program becuase my brush cursers were gone.

Oh and I do the same thing in maya where I will accidentall close a really important shelf of buttons and then have to spend 20 minutes digging in the prefrences and view options tring to figure out how to get them back.

Link to comment
Share on other sites

the same thing happened to me in photoshop when I hit capslock and almost re-installed the damn program becuase my brush cursers were gone.

Oh and I do the same thing in maya where I will accidentall close a really important shelf of buttons and then have to spend 20 minutes digging in the prefrences and view options tring to figure out how to get them back.

thats because of capslock???????????????

holy shit i still dont even know that

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...