Jump to content

anyone else having crash problems with HL2 Episode 1?


kleinluka

Recommended Posts

I'm too scared to look into the other thread cause there might be spoilers so I opened a new one. I'm still in the middle of playing but I experience a lot of crashes where the game just freezes (sound keeps looping etc.) and sometimes it closes and goes to desktop and re-opens steam and displays the latest steam update. Anyone else experience this?

And yeah, no spoilers in here please :)

Thx

Link to comment
Share on other sites

whats yer hardware there, klein?

I haven't had this problem with anything steam, but I did have it (and still do, occasionally) with doom 3 tech. Quake 4 liked to lock up like you describe, and I would have to ctrl-alt-delete to task manager and wait about 30 seconds for it to respond again, at which point it took about 5 minutes to actually get it to kill the game. A normal reboot would temporarily fix the problem, but the next forceware drivers fixed this problem (doom 3 editor crashed on start up a few days ago, but i think that was a fluke).

Id say see if it happens on other source tech, and then either try a video card driver update or rollback.

Link to comment
Share on other sites

I did update my drivers when Steam invited me to do so. The crashes I did have were always due to Steam recommending settings way too high for my comp (as always), so it kept freezing during loading. Once I downgraded the settings a bit, it was as smooth as can be

Link to comment
Share on other sites

Whats your hardware?

I've experienced this bug with both sin episodes and hl2 ep1. I figured it had to do with me overclocking my Geforce card with EXPERTool!

I just had to run the "safe" settings, and it worked fine through the rest of the game..

Link to comment
Share on other sites

i updated my ATI drivers right before playing it the first time and haven't had too many issues.

Once in a while Ep1 will freeze on a level transition and I'm forced to do a hard reboot. Otherwise, it seems to run fine.

Hehe, I updated my ATI drivers about a week ago and then it took me 2 hours to free my computer from the evil which is ATI's interface. I miss the days of non-memory hog software.

Link to comment
Share on other sites

i updated my ATI drivers right before playing it the first time and haven't had too many issues.

Once in a while Ep1 will freeze on a level transition and I'm forced to do a hard reboot. Otherwise, it seems to run fine.

Hehe, I updated my ATI drivers about a week ago and then it took me 2 hours to free my computer from the evil which is ATI's interface. I miss the days of non-memory hog software.

Uh...yeah forgot to mention that. What a pain in the ass, but HL2 ep1 runs great. I thought I had done the "driver only" option, too...

Link to comment
Share on other sites

I had a problem like this with Lost Coast and Militia when they were released. I thought it may have been the HDR but my friends not as good computer was handling it fine. . . I think it probably was some driver issue or something because now I can play both Lost Coast and Militia without crashes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...