Jump to content

displacement mapping issues


Baggsie138

Recommended Posts

I am trying to make a small rock mountain in hammer. I made 3 visible brushes and covered them with the nodraw texture, then selected the faces i wanted to displace and made it look nice. Now when I test the map i can see leaks and the nodraw texture is slightly visible. Isnt the nodraw texture supposed to be invisible? Help would be sweet.

Link to comment
Share on other sites

The brushes you make into displacements cease to be normal brushes and won't block vis or seal the map anymore. You need regular brushes in there covered with nodraw underneath the displacements in order to block vis and seal the map from the void. You don't want them sticking out over your displacements because any parts of the displacement inside a brush will be in total shadow.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Mapcore Supporters

    Funds go towards hosting and license costs, Discord server boosts, and more. If you'd like to donate, check out our Patreon announcement.

×
×
  • Create New...