Jump to content

Whats wrong?


Skjalg

Recommended Posts

First of all, my PC specs (in short)

AMD 2000+

1 gig ram

Well, Ive been working on this Source map the last week and i always test small parts of the map out all the time, checking in the compile works as it should. Then suddenly ctsrad/vrad (I checked with both) suddenly crashed my computer and made it restart when it was about 99% done. This ofcourse was a problem i had to solve and i thought it had to do with the map. I had just made round towers and a mountin almost coming out of the first tower (so the tower was embedded into the cliffwall). So i figured the cliffwall had to do it, since the compile worked good when i compiled just the towers.

But that wasnt it, because when i compiled the cliffwall alone, it worked just finet oo. But putting them together on the map crashed my computer. Even if i had them separeted (no brushes touching eachother).

Well, then i thought it might be that i had fucked up somewhere and the easiest way was to just rebuild the entire thing. Afterall it wasnt that much work. And i compiled almost every hour just to catch the problem early if it was to rise again. But then suddenly it appeared again, out of the blue. But now there was nothing that was wrong and when i opened up an old build of the map that I had compiled before, it too restarted my computer.

Well, I've figured out what it was now, and its pretty funny (atleast to me now, since ive wasted my entire weekend with this problem). Im just going to let you guys try and guess what the problem is. My roomate was actually telling me from the beginning what the problem could have been, and he turned out to be correct. I was just stupid not to listen.

So... GUESS AWAY! :D

Link to comment
Share on other sites

The weirdest compiling bug I've experienced was on the HL1 engine. 2 hour compiletime, the map is supposed to be playtested in like 45 minutes, finally the compile finishes and it's time to quickly check the map for any last minute bugs. Load up the game, and the entire map is lit in very bright red light with multicolored spots here and there. Playtest cancelled :mad:

The map compiled fine on another computer however, and I've never had the problem again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Mapcore Supporters

    Funds go towards hosting and license costs, Discord server boosts, and more. If you'd like to donate, check out our Patreon announcement.

×
×
  • Create New...