Jump to content
Sign in to follow this  
⌐■_■

HAMMER 4.0 ISSUE: BRUSHTOOL IGNORES GRIDLINES

Recommended Posts

Hi,

I'm busy with this map of mine while out of the blue, the brushtool decides to ignore the gridline, wich I prefer to use on size:16. If I lower the gridzise to 1, the brushtool starts using the gridlines again, but once back on 16, the brushtool starts ignoring the grid again! :wtf:

I have another map I work on and strangely enough, I don't encounter this problem when I load that map into hammer.

Does anybody else have experience with this problem?

Does anybody have an answer?

I'm... just... too fed.... up...with...cooping...hammer's...bugs.... :cry:

*trauma*

Share this post


Link to post
Share on other sites

I wanna slap valve for changing some of the keyboard shortcuts in the new hammer; ctrl-w in particular (toggles ignore groups) is as bad as it gets. Since w is used to move around in the 3D view, and ctrl is for multiple selections, I often hit both at once accidentally and turn off/on groups when I don't mean to. You wouldn't believe how angered I get at that new shortcut - if only it would allow you to turn off shortcuts you don't really use.

Share this post


Link to post
Share on other sites

there are several things in the new hammer that drive me crazy:

1) if you use ctrl + m to transform something (rotation specifically) it doesnt put the object abck on the grid, it's always off by a quarter of a unit and i have to go back and fix every point if i forget to vertex manipulate-move the entire thing.

2) the clipping tool never starts where you click, its always the next unit over, moving it with the grid is a pain in the ass

3) if you use the apply texture and values, it only works once

s;lkfnsadfnsadfjnsdf what the hell

Share this post


Link to post
Share on other sites

there are several things in the new hammer that drive me crazy:

1) if you use ctrl + m to transform something (rotation specifically) it doesnt put the object abck on the grid, it's always off by a quarter of a unit and i have to go back and fix every point if i forget to vertex manipulate-move the entire thing.

2) the clipping tool never starts where you click, its always the next unit over, moving it with the grid is a pain in the ass

3) if you use the apply texture and values, it only works once

s;lkfnsadfnsadfjnsdf what the hell

High five.

And they STILL haven't fixed this shit. Fucking hell.

Share this post


Link to post
Share on other sites

Don't worry about the "apply texture and values" problem. Personally I always (well, within reason) leave my texture tool on "lift and select", and then use the right mouse button to apply the current settings to a face. This way you can reapply the same settings to as many faces as you like without losing them.

Share this post


Link to post
Share on other sites

there are several things in the new hammer that drive me crazy:

1) if you use ctrl + m to transform something (rotation specifically) it doesnt put the object abck on the grid, it's always off by a quarter of a unit and i have to go back and fix every point if i forget to vertex manipulate-move the entire thing.

2) the clipping tool never starts where you click, its always the next unit over, moving it with the grid is a pain in the ass

3) if you use the apply texture and values, it only works once

s;lkfnsadfnsadfjnsdf what the hell

Bic-Ball says what we're all thinking.

Why, Valve, why?

Share this post


Link to post
Share on other sites

lets turn this into a hammer problem thread :D

heres another:

when you go to select the type of primatave brush you want to make, if you click on the name and not the arrow it lets you type stuff in instead of dropping down the box, who the hell would type it in, give me a freaking drop down box :mad:

and another

the new way the textures are handled where it has the directory name in it pisses me off becuase im a heavy user of the replace tool, i used to be able to type clip and it would select all of the clip brushes and i could hide them, now ive got to brows, type clip, select the clip i want, and then do it :\

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...