Jump to content

help - max's 'render to texture'


capone_adam

Recommended Posts

I'm really stuck, can't get help in two other forums. Basically I've never used render to texture before and am trying to export a image showing a unwrapped object (like you do with something like texporter) but with the texture remaining on the pieces. I also want the pieces to be arranged like how they were unwrapped.

del38.jpg

I'm certain that map channel 1 is being used and have tried BOTH 'exsisting channel and auto unwrap' options and get this result (both create same image)

del39.jpg

Link to comment
Share on other sites

That wont help because the rendered skin will still use the auto unwrapped lay out then

It doesnt unwrap if i select use excisting channel. Im using max 7.

Maybe try to collapse the model, or make a cube and attach it to the cube-> delete cube trough edit poly:element

Tricks max.

Try in a new scene ? If it works there..

Link to comment
Share on other sites

Thanks all,

Schmung Doh, only just logged on and its too late. I have 2 other tutorials including the official one. I seem to be doing everything right but no matter what selecting 'use exsisting channel' creates a blank render.

Pericolos0 Allthough Hourences says this won't work I'll try it as in theory it sounds good.

Hourences Yeah I'm using max7 too. I've tried new scene and object but same problems.

Again, thanks

Link to comment
Share on other sites

  • 3 weeks later...

Hello all..

I'm new ot this forum. Pretty cool stuff going on. I am a 3d modeller in the gaming profession myself, and I am also a Max user (at work anyway.. at home .. I am slowly turning to the XSI side).. anyway, this thread caught my attention.

I don't know if it's too late to post with regards to this topic, but here goes anyway.. If you look at capone_adam's screenshot segment, you will notice that there is the faded Sub-Objects, and that it has that Use Automatic Unwrap as the selected 'radio' checkbox.. Even though he has Use exisiting channel as his main option enabled.

The boys at Discreet .. (oops..sorry.. Autodesk Multiledia & Entertainment) have pretty much screwed up the render-to-texture dialogue box (man, I really hate that interface with a passion). The trick here is that there is an option further down (I don't have Max 7 currently installed on this computer, but if you scroll down the render-to-texture panel, near the bottom, there is a complete section regarding Automatic Unwrap, which is totally seperate from the area that capone_adam has on display in his screencap. You have to make sure that this section isn't enabled.. otherwise, no matter what mapping channels you use, try as you might, you will run into the problem capone is having.

Again, sorry I can't post a screenshot of what im talking about.. but trust me on this one. Once you scroll further down in the render-to-texture interface and find this extra section on Automatic unwraps and you disable it, your mesh will render the way you unwrapped it. I got caught more than once with my pants down on this one folks. You can thank the idiots who work on Duke street here in Montreal for really making the interface for this render-to-texture thing a pretty crappy one. :?

Cheers,

NRG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...