Jump to content

Help appreciated - Error uploading to Steam Workshop


Recommended Posts

I've been having an issue with the Steam Workshop that I hoped someone would be able to help me with. I've been trying to post a couple of maps for CSGO on the workshop. Both maps were both uploaded with Valve assets. I made sure to choose the .bsp file in my common/globaloffensive/maps folder rather than the SDK folder. 


After publishing the maps, I get a message that says "There was a problem accessing the item, please try again." This has been going on for a week now. Thinking it was an issue with my map, I tried to publish the de_dust2.bsp file as a test which came up with the same error.

When I go to edit my publishing,  I notice that the folder that the Workshop is trying to take my map from is from a "temp_xxxxxxxxx" folder, which I found strange. I was able to post my map with no problems on Gamebanana and my friends have had no issue downloading and running the map. Any help would be greatly appreciated!

Edited by PainCakes
Link to comment
Share on other sites

Usually when uploading maps to workshop, the game wants to include în your bsp the nav file, and probable other files too. If nav its missing or if it is already included în the bsp could give errors. Other than that i never encountered other causes. There might be other but i do not know them. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...