Jump to content
mr.jogurt

custom model texture is not working

Recommended Posts

i followed this tutorial and copied every file he had in the video description and of course changed the names and the paths accordingly, but somehow my model in the model viewer is completly black (although the model viewer doesnt show any error messages) and inside the map it switches bewteen completly black and black/white dotted

Bild1.png.13cca49df6d25c25fbc52ecb3c48da34.png

20190922130912_1.jpg.11f064564cb0fcc02381ecfbe91f00e7.jpg20190922130914_1.jpg.8facd846580b4cf38ffeafc3e266d092.jpg

 

I have not a single clue why this is and could use some help..

Share this post


Link to post
Share on other sites
17 hours ago, esspho said:

After a moderator has moved this thread where it belongs, you should post the content of your qc-file.

sorry..

here is the qc-file:

    $modelname de_eldorado/torch.mdl
    $model "Body" "torch.smd"

    $staticprop
    $cdmaterials "models/de_eldorado/"
    $surfaceprop "torch"

    $sequence "idle" "torch.smd"
    $collisionmodel "torch.smd" { $concave }

Share this post


Link to post
Share on other sites
On 9/24/2019 at 8:05 PM, esspho said:

Try using "\" instead of "/".

still doesn't work..

 

On 9/24/2019 at 8:05 PM, esspho said:

Also what's going on in the second screenshot?

it flickers between black and the second screenshot in a 3-5 second tact. no idea why..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...