Jump to content
Sign in to follow this  
Pancakesandsyrup123

[CSGO] BUG: Parts of the level disappearing, what could it be?

Recommended Posts

Hmm, this looks similar to an issue I'm experiencing. In my experience when something like this happens it has to do with visgroups and some sort of problem with vvis. What is your speed set to for compile time?

The setting looks pretty interesting. Hopefully someone else can point right to the problem.

Share this post


Link to post
Share on other sites

Sometimes it could be because your visleaves are too messy. Are you ok with the leaves concept ? (If no I can try to explain a little or if nomeone has a proper link to the basics :p)

If theyr are too complicated, the engine will have trouble decinding what are the area that need to be drawn. To check how they look, after a compile (just vbsp is enough) in hammer, check map > load portalfile. They will appear in blue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...