Terri

MapCore CS:GO Playtesting 5.0

45 posts in this topic

@Terri, @Vaya I gotta ask about those heatmaps. Are they entirely auto generated or do you make a custom radar for it? Because the heatmap I got had a much better radar image than the one I packed into the map.

Edited by jd40

Share this post


Link to post
Share on other sites
1 hour ago, jd40 said:

@Terri, @Vaya I gotta ask about those heatmaps. Are they entirely auto generated or do you make a custom radar for it? Because the heatmap I got had a much better radar image than the one I packed into the map.

I wrote the program so that it would convert it to grey scale, and decrease contrast to get the best view of the heatmaps :) 

This was just the first one that got unpacked from the bsp and then flattened in this way

Added a flowmap to your folder but its offset, maybe this is an old radar that's still packed?

Share this post


Link to post
Share on other sites
21 minutes ago, Terri said:

I wrote the program so that it would convert it to grey scale, and decrease contrast to get the best view of the heatmaps :) 

This was just the first one that got unpacked from the bsp and then flattened in this way

Added a flowmap to your folder but its offset, maybe this is an old radar that's still packed?

Oh I had a separate spectate radar in there. Thought there was some automated tool that makes good looking radars for a second there :(

Terri likes this

Share this post


Link to post
Share on other sites

On the submission form it says, "Please take more time iterating your level before submitting again". Could you please explain what you mean by this? I've addressed pretty much everything that was raised during the last playtest.

Share this post


Link to post
Share on other sites
Just now, MinorThreat said:

On the submission form it says, "Please take more time iterating your level before submitting again". Could you please explain what you mean by this? I've addressed pretty much everything that was raised during the last playtest.

We generally request you wait at least two weeks before resubmitting. As well as this, after checking the map I concluded that there was not enough change on the level's layout to require additional play testing at this point in time.

Share this post


Link to post
Share on other sites
46 minutes ago, Terri said:

We generally request you wait at least two weeks before resubmitting. As well as this, after checking the map I concluded that there was not enough change on the level's layout to require additional play testing at this point in time.

Okay.

Share this post


Link to post
Share on other sites
On 12.6.2017 at 6:03 PM, Terri said:

Playtesting is now available on Tuesdays again!

Since the second Mapcore CS:GO mapping contest has started we have started to receive many more requests for playtesting. Therefore to help cater to this many requests, we will again be testing on Tuesdays as well as the regular Sunday and Thursdays for the duration of the contest!

The first Tuesday playtest will therefore take place tomorrow, starting with DE_Abbey.

One more slot is free for tomorrow and so if anyone wants to move their test to a closer day send me a message on mapcore / steam, or add a comment on the spreadsheet. Thanks!

"OK so I seem to somehow have missed out on the fact that there are no playtests on tuesdays (anymore? I could've sworn there were :D !)."

HAH :dance: !

 

And I'm loving it, glad to have more slots back :) !

Edited by Freaky_Banana

Share this post


Link to post
Share on other sites

Do testers need to download maps in advance or server would distribute like I'm used from good old days?

Just tried to join and is stuck on "Initializing world" with a bare minimum progress bar visible, and not moving.

Ping was 112 when I tried to join :/ but on other public servers was indicating as good as 42 from the browser

Subscribed _manor anyway and retried. I see the server full, but opening the detail window says not responding :sad:

Edited by blackdog

Share this post


Link to post
Share on other sites

To join most people have to connect through one of their friends who have joined, sometimes that works a bit faster than usual. (yes it's weird but yeah).

Downloading the map in advanced just makes you join a bit quicker, most people don't download the map before the test, most of the time there's no issue downloading it for other players. Anyway on Thursday the server did fill up incredibly quickly, i'm not sure if it's that or a problem on your end.

However I don't know about your problem with the ping to the server. And the problem with the server not responding on the steam overlay. That's usually what happens for pretty much any game which uses the steam overlay :P

Share this post


Link to post
Share on other sites

@blackdog

Usually it takes quite a while for me to load the map as well. No idea why that's a thing though.

If the server seems to be full, try to connect using the console via "connect ip:ip:ip:ip:port" That lets you connect even if there's no more player space available. Spectator slots work fine though. And if somebody leaves the server, grab that spot and you are good to go.

MaanMan likes this

Share this post


Link to post
Share on other sites

I asked for Arizona ;) (July 9)

EDIT : moved the date to July 9

Edited by El Moroes

Share this post


Link to post
Share on other sites
2 hours ago, El Moroes said:

I asked for Arizona ;) (July 6)

Awesome, can't wait to play it :D

Edited by Terri
Issues fixed

Share this post


Link to post
Share on other sites

@Terri whoops, sorry I didnt notice that playtests were only thursday/sunday for my playtest submission. Would it be possible to set the date to July 9? (or whatever the next available slot is?)

Share this post


Link to post
Share on other sites
3 hours ago, kinggambit said:

@Terri whoops, sorry I didnt notice that playtests were only thursday/sunday for my playtest submission. Would it be possible to set the date to July 9? (or whatever the next available slot is?)

The 9th is full, and the original date you chose is fine, we did change back to using Tue,Thu and Sun recently so I'm not sure what the problem is :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now