Jump to content

Day of Infamy Mapping Contest Discussion


Sprony
 Share

Recommended Posts

4 hours ago, mr_ah_clem said:

My map is running but not on the test server.  Not sure why its not on the test servers now.  Awful lot of effort here guys.  I'm continuing to update anyway. :???:  Sure would like the exposure for feedback.

Probably because you didn't sign up in this thread: 

 

Link to comment
Share on other sites

13 minutes ago, mr_ah_clem said:

Thaks 

Oh crap I forgot to post the link and game mode info here.  Closing the barn door after the horse is out, here goes;

http://steamcommunity.com/sharedfiles/filedetails/?id=793007315

Offensive mode only for now.

Maybe there will be a refresh of the server maps and I can get in.  My own fault. Damn.

 

Wrong thread again :P

Link to comment
Share on other sites

I noticed during the playtest last Sunday that at least one map had custom names for the Objectives (ie: fountain, square, etc). I've looked into this, but I couldn't find any info or examples on how to do this.

Any help/info would be appreciated :)

Link to comment
Share on other sites

Hi everyone, I'd like some help in my Hammer map.

I'm having an issue with what i believe is the lighting of my map. I try to load up my map and get the following error message upon a full game crash:  Engine hunk overflow!

I compiled without lighting recently and it now runs as it use to. I don't have alot of lights in my level... as far as im aware 20-30 isn't awful.

 

I need someones help so i can keep progressing with my level as i learn hammer. Any help would be amazing. - Daruth

Also checked alot online, the 'fix' is to disable lighting in console, i don't want this barrier between my map and players.

Edited by Daruth505
Link to comment
Share on other sites

Try to lower your lightmaps (lower the resolution of the lightmap, so 16 is one pixel per 16 units in hammer) on certain surfaces. Engine hunk overflow is typically caused by to many or big lightmaps on brushes. The best places to lower them is on roofs or back of brushes not seen. (for the roofs I would use 512)

Link to comment
Share on other sites

1 hour ago, Daruth505 said:

@okaycomputer @zastels @LATTEH 

Thank you for the much needed feedback/replies. I'll use all your comments/help to fix this recent issue of mine.

I'll check brushes near lights, check logs and try lowering some lightmap rez in some areas (not playable areas maybe...).

Appreciated!

I've had this error right before Sunday's playtest as well. Latteh is right about the ligtmaps. If you have a lot of terrain (displacements) you can lower the lightmaps on them from 16 to 64 or even more (use more if the terrain is outside the playable area for example). Generally, lower it on big flat surfaces and/or places the player can't get up close to (terrain, roofs, etc).

Link to comment
Share on other sites

** ISSUE TEMPORARY FIXED **

Engine hunk overflow!

Solution, adjust lightmaps to a value higher than the default of ~16. Found in the 'texture edit sheet' (Face Edit Sheet, pop up).

Cheers for the help guys, i also tweaked lighting as suggested as well.

 

[Edit: ended up with another hunk overflow error, Just in case ill leave this post up]

Edited by Daruth505
Link to comment
Share on other sites

 Share


  • MapCore on Discord

  • Our picks

    • Post in [UE4] Island Environment [W.I.P]
      I've release the project on the ue4's Marketplace. LINK

      There's also a playable demo that you can check out here: DEMO

      This was my most time consuming project that I've started back in 2018, but then scrapped and returned to it in 2021.

      It took about 8 months to complete and was a great learning experience for me. 





       

       

       
×
×
  • Create New...