Jump to content
Guest

[csgo] Lighting on props broken since Wildfire Update? (+ Possible fix)

Recommended Posts

Guest

With the new Wildfire Update came a whole new Nuke, which included a lot of new assets. So, I go into Hammer and place down a few of the new props, then compile. They're all completely black. I tried to just compile older props from other maps, and they are also all black. Anyone else having this problem?

Pics:

UBPAv1y.png

UPiIkau.jpg
Edited by Wrakk

Share this post


Link to post
Share on other sites
Guest

For some reason, this only happens with the default compile settings.  Doing a full compile makes everything work again. Strange issue, considering default compiles always worked before. 

Edited by Wrakk

Share this post


Link to post
Share on other sites

I notice that this brings high quality and low quality visual settings in line with each other. Maybe this was intentional?

That is an interesting idea. I presume you have some contact with VALVe due to Cache and Santorini having made the operation. Could you ask them?

Share this post


Link to post
Share on other sites
Guest

Default compile settings are forbidden on this website, sorry bro... :sad:

I thought default was just faster to compile? I guess I'm nothing but a fool. A dirty, disgusting fool.

Edited by Wrakk

Share this post


Link to post
Share on other sites

I just got a problem but the other way around, with brushes black and props normal. Maby not connected to the update but worth mentioning.

Edit: After some compiles and changes to the map, it worked fine, And looks normal again. Still don't know if it was connected to the update or what fixed it.

Edited by JustFredrik
fixed it

Share this post


Link to post
Share on other sites

I've noticed static props aren't lit properly in my case, info_lighting seems to be ignored or not as effective as it used to.

also computing static prop lighting takes a lot longer than it did before the update, yet the props look the same or maybe even worse.

Share this post


Link to post
Share on other sites

After the update my shadows on the map is extreamly sharp, compared to pre-update compiles without changing any compile settings. They probably made some changes to make maps look better and on some systems this update resulted in broken lighting.

But hey, it wouldn't be a true CSGO update without bugs and glitches!

Edited by JustFredrik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...