Jump to content

Site Changes and Feedback


Sprony
 Share

Recommended Posts

On 24/02/2018 at 12:38 PM, blackdog said:

I can sort of understand since he left under not the best of terms, but this hurts the community :(

Yeah, it sucks but it's life. Sprony did contact me (and others) to explain and such and I've got no hard feelings.

Sucks my interview is gone as I really enjoyed doing it and reading peoples responses. Maybe there will be another sometime soon :) 

Link to comment
Share on other sites

  • 3 weeks later...
  • 9 months later...

Sorry the gravedig, not sure what's going on behind the scenes but wanted to report that recently I have been experiencing problems in logging in. Basically it seems that when I try to log in on a machine from where I'm not already logged, I get an error. This happened for example when attempting to log in from work, I got locked out because of "wrong pwd". I was pretty sure I must have got the one at least once but ok… I just came on my own PC and found it not logged in (???!) and despite the user/pwd being saved and auto-filled by the browser… login failed! Had to reset and put my good old password, and it worked.

It happened several times I must say.

Also another weird bug with the post editor textbox: it seems I can't paste-in text/urls on Mapcore if I close the source tab (or navigate to another address). Not sure if is just MS Edge (I'm using this recently), but I thought was the browser's problem, but after trying to reproduce for MS (I tweeted to them) it turns out is a problem I experience only trying to paste in the post textbox (subject of a new topic is fine for example).

Link to comment
Share on other sites

19 hours ago, blackdog said:

Sorry the gravedig, not sure what's going on behind the scenes but wanted to report that recently I have been experiencing problems in logging in. Basically it seems that when I try to log in on a machine from where I'm not already logged, I get an error. This happened for example when attempting to log in from work, I got locked out because of "wrong pwd". I was pretty sure I must have got the one at least once but ok… I just came on my own PC and found it not logged in (???!) and despite the user/pwd being saved and auto-filled by the browser… login failed! Had to reset and put my good old password, and it worked.

It happened several times I must say.

Also another weird bug with the post editor textbox: it seems I can't paste-in text/urls on Mapcore if I close the source tab (or navigate to another address). Not sure if is just MS Edge (I'm using this recently), but I thought was the browser's problem, but after trying to reproduce for MS (I tweeted to them) it turns out is a problem I experience only trying to paste in the post textbox (subject of a new topic is fine for example).

Is anyone else experiencing these bugs?

Link to comment
Share on other sites

20 hours ago, blackdog said:

Sorry the gravedig, not sure what's going on behind the scenes but wanted to report that recently I have been experiencing problems in logging in. Basically it seems that when I try to log in on a machine from where I'm not already logged, I get an error. This happened for example when attempting to log in from work, I got locked out because of "wrong pwd". I was pretty sure I must have got the one at least once but ok… I just came on my own PC and found it not logged in (???!) and despite the user/pwd being saved and auto-filled by the browser… login failed! Had to reset and put my good old password, and it worked.

It happened several times I must say.

Also another weird bug with the post editor textbox: it seems I can't paste-in text/urls on Mapcore if I close the source tab (or navigate to another address). Not sure if is just MS Edge (I'm using this recently), but I thought was the browser's problem, but after trying to reproduce for MS (I tweeted to them) it turns out is a problem I experience only trying to paste in the post textbox (subject of a new topic is fine for example).

I didn't have any password problems once I did 1 reset. Also you would do good to switch to Firefox Quantum or Chrome. Edge may have a pretty facade but it is actual dog shit (no pun intended) even with webgl 2.0 on the rise. After a few hundred hours on each, I stuck with Firefox as (providing you have a decent DNS and WiFi service) it tended to load pages faster as well as having a more clean and practical asthetic. They are all becoming the same these days but Microsoft kinda ditched edge for a new Chromium based browser they are working on. 

Link to comment
Share on other sites

21 hours ago, Interfearance said:

I didn't have any password problems once I did 1 reset. Also you would do good to switch to Firefox Quantum or Chrome. Edge may have a pretty facade but it is actual dog shit (no pun intended) even with webgl 2.0 on the rise. After a few hundred hours on each, I stuck with Firefox as (providing you have a decent DNS and WiFi service) it tended to load pages faster as well as having a more clean and practical asthetic. They are all becoming the same these days but Microsoft kinda ditched edge for a new Chromium based browser they are working on. 

I’m a web designer, I know :D I just rotate between the different browsers depending on what I’m doing and if I care of the session I have to resume. If one of the two good browsers has a session too big to load, that I don’t want to deal with in cleaning/going though the hassle of saving bookmarks etc, I just use the browser that doesn’t have any session to restore :D this can go on for months and at the moment I’m doing Edge.

Anyway even if it was a browser specific problem, it’s good to find out and fix if possible ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


  • MapCore on Discord

  • Our picks

    • Mapcore X Prodeus Winners Announced!
      The winners of Mapcore X2 Prodeus 
      1st place: Paws [ Retail Therapy ]
      P-link: m-MC0iuUs2j6

      - $1,500.00 USD 
      - One year of Humble Choice 
      - Excalibur Shotgun and Gauntlets (skins)
      - Biker Gloves (skin) 
      - Special winners role on the Prodeus Discord
       



       

      2nd Place: Grays [ Firebase Kodai ]
      P-link: m-5J9cCzaepH

      - $1000.00 USD 
      - 1 month to Humble Choice 
      - Excalibur Gauntlets + Biker Gloves (skins) 
      - Special winners role on the Prodeus Discord
       


       

      3rd Place: Vladd [ Maximum Menace ]
      P-link: m-9yZfaAliyx

      - $500.00 USD 
      - 1 month to Humble Choice 
      - Biker Gloves (skin)
      - Special winners role on the Prodeus Discord
       


       

      All of the winners will also be showcased on our Youtube channel, and because we had so many amazing entries, we’ll be showcasing parts of our Staff Picks too. 

      We want to thank the wonderful folks over at Mapcore for hosting this sick competition, and a big ol shoutout to our sponsor Humble Games (who publish Prodeus), for making a large contribution to our prize pool this time around. 

      Looking forward to the next competition already! Maybe will do a coop one with teams allowed? WHO KNOW!? Can't wait, see you then!
       
      • 2 replies
×
×
  • Create New...