Jump to content

Recommended Posts

https://www.unrealengine.com/blog/ue4-zen-garden-using-metal-api-for-ios-8-revealed-at-wwdc

 

according to Tim Sweeney on the forum: 10x increase in the CPU efficiency of rendering

 

ofc apple are beeing douche canoes by only let you see it by skipping 99 mins into the video, after it's preloaded :v

 

Video of only the Epic Games bit here: http://www.polygon.com/2014/6/2/5773128/metal-ios-gaming-wwdc

Share this post


Link to post
Share on other sites

 

https://www.unrealengine.com/blog/ue4-zen-garden-using-metal-api-for-ios-8-revealed-at-wwdc

 

according to Tim Sweeney on the forum: 10x increase in the CPU efficiency of rendering

 

ofc apple are beeing douche canoes by only let you see it by skipping 99 mins into the video, after it's preloaded :v

 

Video of only the Epic Games bit here: http://www.polygon.com/2014/6/2/5773128/metal-ios-gaming-wwdc

 

 

those butterflies left this man with his jaw dropped

z8GXJr7.jpg

Edited by Algor

Share this post


Link to post
Share on other sites

Sorry to dig this one out, but is anyone else experiencing troubles with ambient occlusion maps in unreal 4.4.3? Am I missing something super obvious? 

Edited by penE

Share this post


Link to post
Share on other sites

Yeah sorry, was a bit unclear there. I'm working with a fully dynamic light setup and the new distance field ao, which is working fine. All the pp ao is working, too. It just seems like when I plug in an ao texture it doesn't have an effect in the material, does that make sense?

Share this post


Link to post
Share on other sites

They should only be visible in the shadow as UE4 automatically masks them off when they are affected by lights.

 

Did they fix the reflections with DFAO on? That was the reason I switched back to lightmaps on my scene  :P

Share this post


Link to post
Share on other sites

Yep, I get that, but there's simply nothing going on nowhere, no matter what I do, even if I five the ao input a constant black vektor, still no change, like here:

 

vKeedjR.jpg

 

At least the reflections are working fine for me.

Edited by penE

Share this post


Link to post
Share on other sites

Hmm, are you using DFAO or are you baking your lighting? Try adding in a really strong light source next to it so we can see some specular reflections, and then try the AO map on/off again. I think AO maps hide strong specular highlights (for in cracks and stuff like that), rather than darkening your albedo as you'd expect in UDK.

Share this post


Link to post
Share on other sites

Yeah, been thinking about switching back to lightmass, also because the performance really drops a lot once you put many lights into the scene.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...