Jump to content
Mazy

Bioshock Infinite (Spoiler free thread)

Recommended Posts

Alright, fiddled the ini's some more. Was able to cap framerate to 60 with bSmoothFrameRate=true. However, there seems to be screen tearing below 60 FPS, I thought that was impossible? :o /confused

It's kind of a dealbreaker atm, I really wanna start playing but screen tearing is a big no-no for me :/

Edited by Chimeray

Share this post


Link to post
Share on other sites

Did anyone was suprised how the hell the lighthouse scene is at night, and the 2 min later Clumbia is in full day ?

rotfl, you're trolling right?

It was a cloudy/dark dawn, probably a few mins before sun rise, and as you probably already know, Columbia sits on top of the clouds therefor there's no rain or clouds and sun rises earlier. :P

Still, these kind of analogies shouldn't be made, it is a game after all, who cares.

Share this post


Link to post
Share on other sites

Yeah, I didn't find any of it to be spoilery. Depends on just how unknowing you want to go into the game tho. You'll get more spoilers by watching any of the trailers they've released than that interview tbh :).

Share this post


Link to post
Share on other sites

Started this last night and played a little more today (steam says 118 minutes). Seriously stunning stuff so far. Some amazing art and it's refreshing that I am not drowning in detail. I have the settings cranked to Ultra and it is doing pretty well most of the time. Is there a way to enlarge the text somehow? Playing 1920x1080 on my TV and the text is so damn tiny! From a distance most of the items that say (+)Health (-)Salts read more like (*)Health (*)Salts

Share this post


Link to post
Share on other sites

' timestamp='1364494459' post='327870']

Bad streaming is bad. Seriously I can run Crysis 3 on basically fullest settings but keep getting loading spikes when playing this.

I find that really weird, because I am running it at 1080p, on ultra mode dx11 and I get 40/50 FPS, sometimes i feel it drops to 30 when in combat. (I have vsync and AA off tho, I dont feel those add to my experience, and they are really expensive on performance)

Weird part is, my machine is getting old actually, I only updated to a GTX560ti a year ago or something to give it a bit more life span, so I'm very surprised how well it runs. Boarderlands2 doesn't run this well, i actually had to drop resolution to 1280*900 on that game to have it running smooth.

For those having stutering issues, it is a known problem, not sure if they are going to fix it but you can fix it yourself, just increase the PoolSize for textures.

http://crashwiki.com...ng-audio-noise/

Bioshock Infinite Stutters and Freezes in-game

Go to commonBioshock InfiniteEngineConfig and open BaseEngine.ini. Search for ‘PoolSize’ and set the value higher, depending on how much available RAM / VRAM you have available. We increased the value to 512 and some of the stuttering seems to have vanished.

I recommend everyone does this btw, it completely removed the streaming issue I was having.

Share this post


Link to post
Share on other sites

It would be amazing if Hurg was in a painting or ad sonewhere.

We tried. Jason wanted him in the game badly. Copyright and everything made us stay away from easter eggs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...