Jump to content

UnrealEd 4 no Game-Mode


e-freak

Recommended Posts

So, I just bought UT3 CE with the fancy metal box and the Tut-DVD. All fine and it worked out pretty well, some messing with the Settings and I was even able to play UT3 at full settings and wihtout retyping the cd-key at every startup and it's ok but when I turned to the editor and the DVD-Tuts it started to mess around.

I have worked the first 5 lections and one thing is I don't seem to have all the props they have in theyr build but that's not so much my problem as I'm not interested in copying theyr tut map 1:1 anyway BUT

they have this little button to test the level in game mode (which will spawn them inside the map and you can go rampage with the weapons and interact and stuff). And for the sake of it I can't figure out how to do fix the problem I get when trying to do the same.

Pressing on "Play this Level in an editor window..." starts the calculation stuff and then a message box pops up "Couldn't save package. Check log window for further details.". Checking the log it says:

Log: ====

Worlds needing PIE Save:

Log: DM_test

Log: ==== 1 total

Log: Built Phys StaticMesh Cache: 253.354 ms

Log: COOKEDPHYSICS: 0 TriMeshes (0.000000 KB), 34 Convex Hulls (87.345703 KB) - Total 87.345703 KB

Log: ULevel::BuildStreamingData took 0.018 seconds.

Log: COOKEDPHYSICS: BSP 6.73 KB

Warning: PATHING NEEDS TO BE REBUILT FOR DM_test.TheWorld:PersistentLevel

Error: Error deleting file 'G:\\My Games\Unreal Tournament 3\Binaries\..\UTGame\Autosaves\Save.tmp' (GetLastError: 3)

Warning: Error opening file 'E:\Unreal Tournament 3\Binaries\..\UTGame\Autosaves\Save.tmp' (E:\Unreal Tournament 3\Binaries\).

I've googled for the error and there were only 2 results, and they didn't help at all.

Anyone having an idea what's going on there?

Link to comment
Share on other sites

  • Mapcore Supporters

    Funds go towards hosting and license costs, Discord server boosts, and more. If you'd like to donate, check out our Patreon announcement.

×
×
  • Create New...