Jump to content

Big problem with my system...


D3ads
 Share

Recommended Posts

Computers are just great... until they stop working and then they're just fucking awful.

Anyhow, there are two machines in the house, one is my dad's and the internet pc, the other is my own for my games, work, movies and material for The Forgotten. Today I was watching a video file of footage for the upcoming Silent Hill Homecoming game and all of a sudden the computer just rebooted, I thought it had got a bit hot or something since it was a HD video and so I just waited till it started up again.

Except it didn't, it gave me the option to load safe mode with or without networking/command prompt, last known good configuration and start windows normally, it didn't matter what I clicked, nothing happened, a black screen came up and it just hanged. After several restarts I gave up, switched off all the power and left it alone for hours. Later I came back to it and all of a sudden it loaded up, with that damned 'your system has recovered from a serious error' box appearing. So I just went through my files to see if everything was ok for about 10 minutes and then boom.. a blue screen. No error message apart from the STOP (insert random characters here) at the bottom. Then, you guessed it.. it wouldn't boot up again.

My first thought was the recovery console on the XP disc, so I inserted that and waited for it to boot from the disc.. only it didn't, I checked the BIOS settings to make sure the CD-ROM was the first boot device and it was, yet it wouldn't boot from the CD, I tried a random game CD in there too and it wouldn't read it either. My thoughts are that Windows is just corrupted for some reason, as when the system did boot the data from what I could see was intact, the recovery console will probably fix it but I can't get it to work for some reason. I'll probably get it to load if I leave it again but it'll probably blue screen again if there is a real problem.

Anyone have any thoughts? I've been looking through several tech help sites, none of them offering any new ideas I haven't already tried, bar smacking the thing with a hammer that is.

PS: The Forgotten material is all backed up on several different drives along with other stuff, a good 90% of the data is safe.

[edit]It appears the disc I was using wasn't right, I got the CD to boot but it just goes to a blue screen saying press F2 to enter the ASR and when I press that it doesn't do anything...Virus?!! I haven't installed or moved any new files over recently other than stuff related to games or TF..

Link to comment
Share on other sites

That's what I'm going to do next I think, my friend's hard-drive kept blue screening awhile ago and when we slaved it we found the data all intact, it's probably the same deal. I noticed upon startup that the hard-drive doesn't even make a noise anymore so you're probably right. Grrrr.

Link to comment
Share on other sites

i had a blue screen of death 2 months ago... i left my computer running over night and fell asleep, then i woke up and i was still in windows but i couldnt move my mouse anymore. re-booted and found out that all my USB ports had stopped working... so i bought an adapter for my USB mouse to go into the PS/2 port.. worked like that for a while until one day.... BLUE SCREEN OF DEATH.... got a blue screen, turned off my computer... when I tried to re-start it, it didn't do shit. just a black screen. Turns out my motherboard was dead. I'm still using the hard drive in my new computer now. (with a fresh install of windows on my new hard drive though).

Good luck!

Link to comment
Share on other sites

Sounds like a dead hard-drive. I had pretty much the same problem with my laptop. You can probably download a hard drive diagnostic tool from your hard drive manufacturer that should pinpoint the problem. The drive is probably toast though, if you have one laying around I'd give it a try and see if that is what is wrong.

and chilling the harddrive like someone suggested works pretty good in some cases. I was able to get mine running long enough to transfer a few files on a thumbdrive.

Link to comment
Share on other sites

Well, the hard-drive is being read as a slave and the data is fully intact, so I've gone ahead and backed up the other files I didn't have stored before. I'll be doing a virus/spyware scan on it just in case something has crept in, I usually scan things before transferring them over but there's a slim chance something could possibly have sneaked in, we'll see.

Good news is that the TF data is 100% backed up, so nothing has been lost at all.

Link to comment
Share on other sites

Turn's out that one of the RAM sticks had blown, I took two of the four out and booted it and it ran fine with dual channel. Then I swapped them around and it ran at single channel because one is obviously fucked (though the system still recognises 1024mb of RAM.. wtf?). Just need to get some new memory now I guess.

A happy ending FTW :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • MapCore on Discord

  • Our picks

    • Post in Yanzl's Source Emporium
      Two new asset releases!

      First up is Basalt. Sadly I can't release all of the assets as some of the nature stuff is from Megascans and can't be redistributed. Also only includes the assets I've made.


      https://www.dropbox.com/s/e86kdqwpvhhs5x6/Basalt.zip?dl=0

      Second one is assets I've made for Pitstop. A small release that includes some road and concrete trim textures, a bunch of sponsors and some skybox buildings that might be useful.


      https://www.dropbox.com/s/x6tn3b6nfo2u77d/Pitstop.zip?dl=0

      As always, free for non-commercial use with attribution. 
×
×
  • Create New...