mr_ah_clem

Members (Full)
  • Content count

    40
  • Joined

  • Last visited

About mr_ah_clem

  • Rank
    Regular

Profile Information

  • Employer
    n/a

Recent Profile Visitors

393 profile views
  1. My top 5 too. Congratulations and good luck to the finalists !
  2. I was thinking about the Second Battle of El Alamein. If I'm going to spend more of my life with this I need to hear aome different voices during debug. How many times did we all hear "Boys how ya doin..." I hear it in dreams now.
  3. I feel the same way. Had a great time. Enjoyed the community. Thinking of my next map right now. Gonna take a bit of break tho. Good luck to all !
  4. Just to be sure -- we are allowed to make updates to the Steam workshop version of our maps, right ? I have some nagging little problems that I would like to fix but don't want to if its not allowed. Thanks
  5. Thanks NWI ! The playtest really helped with sorting out gameplay on my map.
  6. Thanks I REALLY appreciate the feedback, I've been working hard. Not included in today's playtest again so I really have no idea if I am heading in the wrong direction or what. It's getting a little weird. Without any exposure, its just my idea of what works. That's never a good thing. But really, I appreciate your words, one comment, good or bad, makes want to keep working. I think you probably know the feeling.
  7. @Xanthi Hi been working hard on my entry, Dianville and would really appreciate a look from the Devs. The workshop has been updated; http://steamcommunity.com/sharedfiles/filedetails/?id=793007315 If you can sneak it in for a few minutes that would be great. Otherwise maybe next week. Thanks
  8. I think it may not like painting with a diffuse, just a guess. I I paint alpha all the time, no problems but I've never used a diffuse texture. Maybe try another blend that's not a diffuse.. edit - Just tried your texture, no problem. Nice looking blend but no crash, sorry. No ideas, except the diffuse thing.
  9. @Xanthi Please help. No idea why I can't get this right. Where should I post a link for the playtest ? I posted a link in the thread where you announced the 2nd playtest, is that good ? Don't want to miss another one due to cockpit error. Thanks
  10. Thanks for doing this again. Here is my link; http://steamcommunity.com/sharedfiles/filedetails/?id=793007315 Offensive only now. Plans for all modes.
  11. Thaks Oh crap I forgot to post the link and game mode info here. Closing the barn door after the horse is out, here goes; http://steamcommunity.com/sharedfiles/filedetails/?id=793007315 Offensive mode only for now. Maybe there will be a refresh of the server maps and I can get in. My own fault. Damn.
  12. Well its on the workshop, not on the test server. Still updating away. Hope its not in vain.
  13. My map is running but not on the test server. Not sure why its not on the test servers now. Awful lot of effort here guys. I'm continuing to update anyway. Sure would like the exposure for feedback.